<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>My Secret to Curating a Minimalist Wardrobe &#8211; Light and Minimal</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"qer5egw"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active pre{font-family:"proxima-nova-1","proxima-nova-2",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6, .wf-active .site-title{font-family:"proxima-nova-1","proxima-nova-2",sans-serif;font-style:normal;font-weight:400}.wf-active h1{font-size:19.6px;font-weight:400;font-style:normal}.wf-active h2{font-size:14px;font-weight:400;font-style:normal}.wf-active #respond h3, .wf-active h3{font-size:14px;font-weight:400;font-style:normal}.wf-active h4{font-size:11.2px;font-weight:400;font-style:normal}.wf-active h5{font-size:11.2px;font-weight:400;font-style:normal}.wf-active h6{font-size:9.8px;font-weight:400;font-style:normal}.wf-active .site-title{font-size:18.2px;font-style:normal;font-weight:400}.wf-active .site-description{font-size:11.2px;font-weight:400;font-style:normal}.wf-active .entry-title{font-size:1.225em;font-style:normal;font-weight:400}.wf-active .page-title{font-size:12.6px;font-style:normal;font-weight:400}.wf-active #respond h3, .wf-active .comments-title{font-size:0.84em;font-style:normal;font-weight:400}.wf-active .widget-title{font-size:12.6px;font-weight:400;font-style:normal}@media screen and (min-width: 50em){.wf-active h1{font-size:22.4px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h2{font-size:19.6px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active #respond h3, .wf-active h3{font-size:16.8px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active h4{font-size:14px;font-weight:400;font-style:normal}}@media screen and (min-width: 50em){.wf-active .entry-title{font-size:22.4px;font-style:normal;font-weight:400}}</style>
<meta name="p:domain_verify" content="6f5e36f9acbc448a9e50070a249e1f9d" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=lightandminimal.com&amp;id=82724256&amp;t=1513486071&amp;back=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//amodesthome.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Light and Minimal &raquo; Feed" href="https://lightandminimal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Light and Minimal &raquo; Comments Feed" href="https://lightandminimal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Light and Minimal &raquo; My Secret to Curating a Minimalist&nbsp;Wardrobe Comments Feed" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkuFOwzAMhF8IE3VT4RfiWdLUZN7iJIpdTXt70kYwNlDYn+ouuq/2pTXnDC5FxaiGF8hh8RTFnLNLDMIU8HLnnp3Ik/kbC3RCMUfUbN0JNteLFwxWcYacRO9cD3OpYD3nbHVNMM5kMSDXWA/j/PJFrfJQV+yOaa2nKRcUgfpkWhj0UAf9sx6vq7T6pgZvTxpKJialSsu3+PXONsrkZTIZo7hi1R1gZ0QvAR9OU3SNgK1QtzHNHuuXqFqtL5av6hFMkiMboLX6aXqwxwQhOauU4o2Bj2Cp9H+fKSRfpd9u+WpX6J3fhnHY71/H3TgcPwFUPxe8?cssminify=yes' type='text/css' media='all' />
<style id='penscratch-2-style-inline-css' type='text/css'>
.cat-links, .tags-links, .byline .author, .group-blog .byline + .sep, .single .byline + .sep { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://amodesthome.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How I Packed for a One-Week Trip to Europe in a Small Weekender&nbsp;Bag' href='https://lightandminimal.com/2017/11/27/how-i-packed-for-a-one-week-trip-to-europe-in-a-small-weekender-bag/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/" />
<link rel='shortlink' href='https://wp.me/p5B6mc-2pd' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="My Secret to Curating a Minimalist Wardrobe" />
<meta property="og:url" content="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/" />
<meta property="og:description" content="A small wardrobe has been one of the most helpful aspects of minimalism. Three awesome things happened when I simplified my wardrobe! Easy outfit selection — every piece is my favorite and is versa…" />
<meta property="article:published_time" content="2017-12-16T00:19:29+00:00" />
<meta property="article:modified_time" content="2017-12-16T16:16:10+00:00" />
<meta property="og:site_name" content="Light and Minimal" />
<meta property="og:image" content="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg" />
<meta property="og:image:width" content="2742" />
<meta property="og:image:height" content="3572" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="My Secret to Curating a Minimalist&nbsp;Wardrobe" />
<meta name="twitter:image" content="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://amodesthome.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://amodesthome.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://lightandminimal.com/osd.xml" title="Light and Minimal" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://lightandminimal.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Light and Minimal" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A Blog about Keepin it Simple" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://lightandminimal.com/feed/;icon-uri=https://amodesthome.files.wordpress.com/2017/12/lightminimal_logo_1000x1000-011.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="My Secret to Curating a Minimalist&nbsp;Wardrobe | Light and Minimal on WordPress.com" />
<meta name="description" content="A small wardrobe has been one of the most helpful aspects of minimalism. Three awesome things happened when I simplified my wardrobe! Easy outfit selection — every piece is my favorite and is versatile Manageable laundry — items are reworn and all washed in one load Less clutter — spacious drawers make it easy to&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.widget a:hover,.site-footer .widget a:hover{color:#666}.jetpack-social-navigation ul a:hover{color:#444}body{background-color:#fff}.jetpack-social-navigation ul a:hover{background-color:#44c8fc}.jetpack-recipe-title{border-color:#44c8fc}.toggled .menu-toggle,.wp_widget_tag_cloud a:hover,.tags-links a:hover{border-color:#0074a3}.button:hover,.button:focus,.button:active,button:hover,button:focus,button:active,input[type=button]:hover,input[type=button]:focus,input[type=button]:active,input[type=reset]:hover,input[type=reset]:focus,input[type=reset]:active,input[type=submit]:hover,input[type=submit]:focus,input[type=submit]:active,#infinite-handle span:hover{border-color:#0074a3}.button:hover,.button:focus,.button:active,button:hover,button:focus,button:active,input[type=button]:hover,input[type=button]:focus,input[type=button]:active,input[type=reset]:hover,input[type=reset]:focus,input[type=reset]:active,input[type=submit]:hover,input[type=submit]:focus,input[type=submit]:active,#infinite-handle span:hover{color:#0074a3}.menu-toggle:hover #menu-icon,.toggled #menu-icon{fill:#0074a3}a,a:visited,.site-footer a:hover,.main-navigation li:hover>a,.current_page_item a,.current-menu-item a,.toggled .menu-toggle,.entry-footer a:hover,.entry-meta a:hover,.entry-title a:hover,.site-main .post-navigation .meta-nav,.site-main .paging-navigation .meta-nav,.comment-meta .comment-metadata a:hover,.required,.widget a,#wp-calendar a,.wp_widget_tag_cloud a:hover,#infinite-footer .container a:hover,#infinite-handle span,.tags-links a:hover,.current_page_item a,.current-menu-item a,.current_page_item a:visited,.current-menu-item a:visited{color:#0074a3}</style>
<link rel="icon" href="https://amodesthome.files.wordpress.com/2017/12/lightminimal_logo_1000x1000-011.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://amodesthome.files.wordpress.com/2017/12/lightminimal_logo_1000x1000-011.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://amodesthome.files.wordpress.com/2017/12/lightminimal_logo_1000x1000-011.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://amodesthome.files.wordpress.com/2017/12/lightminimal_logo_1000x1000-011.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-9251 single-format-image custom-background wp-custom-logo mp6 customizer-styles-applied categories-hidden tags-hidden author-hidden highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://lightandminimal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="656" height="207" src="https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg" class="custom-logo" alt="Light and Minimal" itemprop="logo" srcset="https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=656&amp;h=207 656w, https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=150&amp;h=47 150w, https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=300&amp;h=95 300w, https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=768&amp;h=242 768w, https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=1024&amp;h=323 1024w, https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg 1080w" sizes="(max-width: 656px) 100vw, 656px" data-attachment-id="3408" data-permalink="https://lightandminimal.com/logo_large/" data-orig-file="https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg" data-orig-size="1080,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo_large" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/03/logo_large.jpg?w=656" /></a>				<p class="site-title"><a href="https://lightandminimal.com/" rel="home">Light and Minimal</a></p>
							<p class="site-description">A Blog about Keepin it Simple</p>
					</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle">
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16"><rect x="0" fill="none" width="16" height="16"/><g><path id="menu-icon" d="M0 14h16v-2H0v2zM0 2v2h16V2H0zm0 7h16V7H0v2z"/></g></svg>
				Menu			</button>
			<div class="menu-header-container"><ul id="menu-header" class="menu"><li id="menu-item-9165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9165"><a href="https://lightandminimal.com/about/">About</a></li>
<li id="menu-item-9170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9170"><a href="https://lightandminimal.com/category/steps/">Getting Started</a></li>
<li id="menu-item-9230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9230"><a href="https://lightandminimal.com/posts/">Posts</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-9251" class="post-9251 post type-post status-publish format-image hentry category-uncategorized post_format-post-format-image">
	<header class="entry-header">
		<h1 class="entry-title">My Secret to Curating a Minimalist&nbsp;Wardrobe</h1>		
		<div class="entry-meta">
			<span class="posted-on"><a href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/" rel="bookmark"><time class="entry-date published" datetime="2017-12-16T00:19:29+00:00">December 16, 2017</time><time class="updated" datetime="2017-12-16T16:16:10+00:00">December 16, 2017</time></a></span><span class="byline"><span class="author vcard"><span class="sep"> ~ </span><a class="url fn n" href="https://lightandminimal.com/author/beckylynnsims/">Light and Minimal</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="9265" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/untitled-design-13/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=656" data-orig-size="1000,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design-13" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=656?w=656" class="alignnone size-full wp-image-9265" src="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=656" alt="Untitled design-13.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-13.jpg 1000w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<p>A small wardrobe has been one of the most helpful aspects of minimalism. Three awesome things happened when I simplified my wardrobe!</p>
<ol>
<li><strong>Easy outfit selection</strong> — every piece is my favorite and is versatile</li>
<li><strong>Manageable laundry</strong> — items are reworn and all washed in one load</li>
<li><strong>Less clutter</strong> — spacious drawers make it easy to put things away</li>
</ol>
<h3><img data-attachment-id="9283" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/untitled-design-21/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=656" data-orig-size="1000,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design-21" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=656?w=656" class="alignnone size-full wp-image-9283" src="https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=656" alt="Untitled design-21" srcset="https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-21.jpg 1000w" sizes="(max-width: 656px) 100vw, 656px"   /></h3>
<h2><strong>So what&#8217;s my secret to maintaining a small wardrobe?</strong></h2>
<p>Even though we try to keep our purchases at a minimum, things inevitably creep back in over time. To keep my wardrobe small, <strong>I set </strong><strong>space limits</strong> with a small <a href="http://www.ikea.com/us/en/catalog/products/20360416/" target="_blank" rel="noopener">dresser</a>, a handful of <a href="https://www.amazon.com/gp/product/B007Z3VNSI/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B007Z3VNSI&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=e16369cdf0b1137da75d1aa5f2259941" target="_blank" rel="noopener">wood hangers</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B007Z3VNSI" alt="" width="1" height="1" border="0" />, and two plastic bins (<a href="https://www.amazon.com/gp/product/B0178J2JRM/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0178J2JRM&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=207e405bceea5d473adf3e86dfdc989b" target="_blank" rel="noopener">similar</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B0178J2JRM" alt="" width="1" height="1" border="0" />) for seasonal things. I like this method better than having a certain number of pieces because, one, I don&#8217;t want to take the time to recount my clothes, and two, this method gives me a little flex. I set small space limits, but then have the freedom to include anything that will fit.</p>
<p>However, the main reason that I love using <a href="https://lightandminimal.com/2017/06/19/4-tips-for-effective-minimizing/" target="_blank" rel="noopener">space limits</a> is that <strong>they</strong> <strong>let me know when I have too many things</strong>. When I start noticing piles of clothes on floor rather than being put away because a drawer is too stuffed, I know that it&#8217;s time to pare down again.</p>
<p>This happened just recently when a resurgence of clothing was kicking around the floor.  The slow-drip of accumulation wasn&#8217;t able to sneak around my space-limit alarms! Commence minimizing!</p>
<p><img data-attachment-id="9306" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/dsc_0017_2/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=656" data-orig-size="2742,3572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513312812&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_0017_2" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=656?w=230" data-large-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=656?w=656" class="alignnone size-full wp-image-9306" src="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=656" alt="DSC_0017_2.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=1312 1312w, https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=115 115w, https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=230 230w, https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/dsc_0017_2.jpg?w=786 786w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<h2><strong>Here are the two steps that I used to pare down.</strong></h2>
<p><strong>1. Pile <span style="text-decoration:underline;">everything</span>.</strong> I gathered every piece of clothing, shoe, and accessory into a large pile. This <a href="https://www.amazon.com/gp/product/1607747308/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=1607747308&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=1d29475e1ee77fd5f95e13a8ce0cddbd" target="_blank" rel="noopener">KonMari method</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=1607747308" alt="" width="1" height="1" border="0" /> is my favorite for this step because it lets me see the impact of what I own and allows me to view each thing objectively.</p>
<p><img data-attachment-id="9311" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/dsc_0180-2/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=656" data-orig-size="3810,2348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513314895&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0180" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=656?w=656" class="alignnone size-full wp-image-9311" src="https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=656" alt="DSC_0180.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=1312 1312w, https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/dsc_01801.jpg?w=1024 1024w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<p><strong>2. Sort and Donate, Sell, or Recycle.</strong> Next, I sorted everything into their respective storage systems and tossed anything that didn&#8217;t fit in my space limits, wasn&#8217;t used in a year, didn&#8217;t like/fit, was an unnecessary multiple, or was damaged or ragged into donate, sell, or <a href="https://www.usagain.com" target="_blank" rel="noopener">recycle</a> bins.</p>
<p>This time, I let go of a whole bin worth of clothes and accessories. I even decided to sell a pair of nice <a href="https://www.amazon.com/gp/product/B00YBGZSFQ/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00YBGZSFQ&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=e7f12fc9c2f5f0aafd377a5ee655334e" target="_blank" rel="noopener">water shoes</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B00YBGZSFQ" alt="" width="1" height="1" border="0" /> that I bought for our trip to <a href="https://lightandminimal.com/2017/05/30/low-stress-travel-costa-rica/" target="_blank" rel="noopener">Costa Rica</a> to make space for our next adventure.</p>
<p>And, that&#8217;s it! Super simple. I just piled and sorted using the above criteria.</p>
<h2><strong>What did I keep?</strong></h2>
<p>Arranged by space-limit, below is what I kept. Note that items aren&#8217;t crammed into place. Loosely fitting a small handful of things into each drawer reenforces accessibility and makes it super easy to put things away — not to mention the fact that it just makes for a more pleasant experience overall.</p>
<p><img class="alignnone size-full wp-image-media-145" /><img class="alignnone size-full wp-image-media-145" /><img data-attachment-id="9278" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/untitled-design-18/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=656" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Untitled design-18" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=656?w=656" class="alignnone size-full wp-image-9278" src="https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=656" alt="Untitled design-18.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/untitled-design-18.jpg 1000w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<h2><strong>Dresser</strong></h2>
<p><strong>Bottoms and bulky items.</strong> (top left) Two pairs of jeans (dark and light), one pair of black opaque tights, two pairs of black, fleece-lined <a href="https://www.amazon.com/gp/product/B005IG2MAC/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B005IG2MAC&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=3fc9d194f0fb425b62658f8324f0a7c6" target="_blank" rel="noopener">tights</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B005IG2MAC" alt="" width="1" height="1" border="0" />, pjs, and two sweatshirts. Dark, black, or neutral colors for bottoms makes outfit pairing extremely easy.</p>
<p><strong>Tops.</strong> (top right) Here is where I add color. I just make sure that each shirt or blouse can be paired with most of the bottoms. I can also add color with the addition of a scarf.</p>
<p><strong>Activewear, including <a href="https://www.amazon.com/gp/product/B00KSXJ2N0/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00KSXJ2N0&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=4570d0ba37701a341d02cc939d2a961d" target="_blank" rel="noopener">shoes</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B00KSXJ2N0" alt="" width="1" height="1" border="0" /> and <a href="https://www.amazon.com/gp/product/B00DBL0NZC/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B00DBL0NZC&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=b31bd8ee472b19b2b07a3c2a89480bb1" target="_blank" rel="noopener">socks</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B00DBL0NZC" alt="" width="1" height="1" border="0" />.</strong> (bottom left) No more &#8220;I can&#8217;t find my shoes&#8221; excuses! Having my gear in one place makes the transition to working out a little easier.</p>
<p><strong>Most-used shoes.</strong> (bottom right) My shoes are neutral colors so they match everything and can be worn for multiple occasions. Currently, this drawer houses my <a href="https://www.amazon.com/gp/product/B0746TJWMY/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B0746TJWMY&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=0738e29ecbb21e38f7614544f2aee52a" target="_blank" rel="noopener">booties</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B0746TJWMY" alt="" width="1" height="1" border="0" /> that <a href="https://lightandminimal.com/2017/11/27/how-i-packed-for-a-one-week-trip-to-europe-in-a-small-weekender-bag/" target="_blank" rel="noopener">got me around Europe</a> and super versatile black <a href="http://bananarepublic.gap.com/browse/product.do?pcid=5001&amp;vid=1&amp;pid=873963002" target="_blank" rel="noopener">boots</a>. Less-used shoes are stored in bins above my dresser. Keeping all of my shoes off the floor and stored in this manner helps prevent clutter.</p>
<p><img data-attachment-id="9270" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/dsc_1194/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=656" data-orig-size="4198,2698" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1513306835&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1194" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=656?w=656" class="alignnone size-full wp-image-9270" src="https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=656" alt="DSC_1194.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=1312 1312w, https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/dsc_1194.jpg?w=1024 1024w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<h2><strong>Hangers</strong></h2>
<p>I <a href="https://www.amazon.com/gp/product/B007Z3VNSI/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B007Z3VNSI&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=fca5c03bb8890507c5a5040e90cf5a08" target="_blank" rel="noopener">hang up</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B007Z3VNSI" alt="" width="1" height="1" border="0" /> a handful of blouses, two pairs of black pants, one black skirt, dresses, and sweaters/cardigans and a black <a href="https://factory.jcrew.com/p/womens-clothing/blazers_outerwear/vests/quilted-puffer-vest/G7520?sisearchengine=197&amp;siproduct=G7520&amp;noPopUp=true&amp;srcCode=FAGGPF00001_99104686319_192724339_13187519779_62293577359_c_pla_pla-62293577359_9019609&amp;gclid=Cj0KCQiA38jRBRCQARIsACEqIetRpBNa-SiQatJVDTbMyFHXzhxHsx08L8QCXriHSxxMK-XGrUjJ5nAaAr-LEALw_wcB&amp;gclsrc=aw.ds" target="_blank" rel="noopener">puffer vest</a>. My dresses are comfortable and can be worn for multiple occasions.</p>
<p>Rather than cramming our large closet full, we try to keep it light and airy. It&#8217;s actually become a space that I want to feature instead of closing the door out of embarrassment when guests come over.</p>
<p><img data-attachment-id="9279" data-permalink="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/dsc_0229/" data-orig-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=656" data-orig-size="4286,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0229" data-image-description="" data-medium-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=656?w=300" data-large-file="https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=656?w=656" class="alignnone size-full wp-image-9279" src="https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=656" alt="dsc_0229-e1513390601632.jpg" srcset="https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=656 656w, https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=1312 1312w, https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=150 150w, https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=300 300w, https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=768 768w, https://amodesthome.files.wordpress.com/2017/12/dsc_0229-e1513390703732.jpg?w=1024 1024w" sizes="(max-width: 656px) 100vw, 656px"   /></p>
<h2><strong>Seasonal</strong></h2>
<p><strong>I fashion my wardrobe for only two seasons — warm and cold.</strong> This reduces storage needs and simplifies outfit pairing since everything can be worn all year. When temperatures change, I just switch out a few things from the bins above my dresser. One bin (left) includes my <a href="https://www.amazon.com/gp/product/B002YWYYTU/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B002YWYYTU&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=60d9f0ed798ac53d89186e7178dd5517" target="_blank" rel="noopener">canvas shoes</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B002YWYYTU" alt="" width="1" height="1" border="0" />, versatile <a href="https://www.amazon.com/gp/product/B01M62FKI2/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B01M62FKI2&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=65fa3fda0b9af0ec5b71a69eeeec0db4" target="_blank" rel="noopener">nude heals</a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B01M62FKI2" alt="" width="1" height="1" border="0" />, and winter accessories and the second bin (right) includes my warm-weather clothes and a handful of less-used cold-weather items.</p>
<p><strong>Also, coats. </strong>We live in Minnesota where coats are an absolute. My Eddie Bauer <a href="https://www.amazon.com/gp/product/B01B2BX8QS/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B01B2BX8QS&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=aefde410cbd5aba7977986735834cc07" target="_blank" rel="noopener">parka</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B01B2BX8QS" alt="" width="1" height="1" border="0" /> is amazingly warm for biting Minneapolis temperatures. I also have a couple extra <a href="https://www.amazon.com/gp/product/B010EAONI0/ref=as_li_tl?ie=UTF8&amp;camp=1789&amp;creative=9325&amp;creativeASIN=B010EAONI0&amp;linkCode=as2&amp;tag=lightandminim-20&amp;linkId=b267d86739749e4150849adfbcad23c0" target="_blank" rel="noopener">coats</a><img style="border:none !important;margin:0!important;" src="//ir-na.amazon-adsystem.com/e/ir?t=lightandminim-20&amp;l=am2&amp;o=1&amp;a=B010EAONI0" alt="" width="1" height="1" border="0" /> for sweaty outdoor activities like running and hiking/camping. They&#8217;re stored in our coat closet near the front door.</p>
<p>Even though we keep purchases at-bay, stuff inevitably slides back into our home. Thankfully, I can relax and trust that the built-in alarms that space limits provide will let me know when to pare down again. Ultimately, staying on-top of small, bite-sized amounts is much more manageable than letting it accumulate and overhauling in one intensive sweep later.</p>
<p>I would love to know what clutter-busting systems you love or are experimenting with. Do you have a favorite trick for keeping your wardrobe at your ideal size while reducing clutter? Comment below!</p>
<p>Simply, Becky</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this</h3><div class="sd-content"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-9251" class="share-pinterest sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9251" class="share-facebook sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9251" class="share-twitter sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-9251" class="share-google-plus-1 sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82724256-9251-5a35f6f746e45' data-src='//widgets.wp.com/likes/#blog_id=82724256&amp;post_id=9251&amp;origin=amodesthome.wordpress.com&amp;obj_id=82724256-9251-5a35f6f746e45' data-name='like-post-frame-82724256-9251-5a35f6f746e45'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
				<span class="cat-links">
			Posted in <a href="https://lightandminimal.com/category/uncategorized/" rel="category tag">Uncategorized</a>		</span>
					</footer><!-- .entry-footer -->

		<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://0.gravatar.com/avatar/f683cf3aa446fac4e36fb8686ab4b948?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Light and Minimal</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Hi, I'm Becky! I've been blogging about minimalist living since early 2015 when my husband and I noticed its benefits. Follow my blog to get email updates as we continue to pursue light and life! 

Simply, Becky			<a class="author-link" href="https://lightandminimal.com/author/beckylynnsims/" rel="author">
				View all posts by Light and Minimal			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
</article><!-- #post-## -->

			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://lightandminimal.com/2017/11/27/how-i-packed-for-a-one-week-trip-to-europe-in-a-small-weekender-bag/" rel="prev"><span class="meta-nav">&lsaquo; Previous</span>How I Packed for a One-Week Trip to Europe in a Small Weekender&nbsp;Bag</a></div></div>
	</nav>
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/16/how-i-curate-my-minimalist-wardrobe/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://lightandminimal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8fcbc992ce" /><input type="hidden" name="_wp_http_referer" value="/2017/12/16/how-i-curate-my-minimalist-wardrobe/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9aef348c29" /></p>
<input type="hidden" name="genseq" value="1513486071" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">@lightandminimal</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BcxSWl2jSDh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25017305_2041293642817491_4750575979355701248_n.jpg" width="640" height="640" alt="New blog post: my wardrobe! A huge motivating factor for radically downsizing a few years ago was realizing that I was utterly overwhelmed by the number of available outfit choices in my overflowing dresser/closet, many of which I didn&#039;t like. #nothingtowear I had no idea how to curate my wardrobe by identifying what was valuable and letting go of the rest. Significantly downsizing to only the clothes that were 💯 loved and versatile, worked in all seasons ❄️🌸🌞🍁, and fit loosely in my dresser/closet became a helpful tool to restoring peaceful mornings, not to mention easing my mountains of laundry. ✅
Check out my latest blog post, link in profile 👆🏻, to read about how I keep my wardrobe small, because even a minimalist has to figure out how to deal with the slow accumulation-creep.  #minimalism #minimalist #minimalismtips #minimalisttips #minimalistwardrobe #minimalwardrobe #smallwardrobe #space #booties #stripedshirt #darkjeans #favoriteoutfit #tips #simplifyingtips #decluttering #declutteringtips #slowhome #easyminimalism #easywardrobe #easymornings #spacelimits #smallapartment #lowstress #lightandminimal #usagain #usagainrecycling #minimalismchallenge #minsgame #minspiration" title="New blog post: my wardrobe! A huge motivating factor for radically downsizing a few years ago was realizing that I was utterly overwhelmed by the number of available outfit choices in my overflowing dresser/closet, many of which I didn&#039;t like. #nothingtowear I had no idea how to curate my wardrobe by identifying what was valuable and letting go of the rest. Significantly downsizing to only the clothes that were 💯 loved and versatile, worked in all seasons ❄️🌸🌞🍁, and fit loosely in my dresser/closet became a helpful tool to restoring peaceful mornings, not to mention easing my mountains of laundry. ✅
Check out my latest blog post, link in profile 👆🏻, to read about how I keep my wardrobe small, because even a minimalist has to figure out how to deal with the slow accumulation-creep.  #minimalism #minimalist #minimalismtips #minimalisttips #minimalistwardrobe #minimalwardrobe #smallwardrobe #space #booties #stripedshirt #darkjeans #favoriteoutfit #tips #simplifyingtips #decluttering #declutteringtips #slowhome #easyminimalism #easywardrobe #easymornings #spacelimits #smallapartment #lowstress #lightandminimal #usagain #usagainrecycling #minimalismchallenge #minsgame #minspiration" /></a>
<a href="https://www.instagram.com/p/Bcnsm5HDpJm/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25005915_304235483429584_2234867021084884992_n.jpg" width="640" height="640" alt="Working on having a simple Christmas season over here, starting with a perfect little tree. 🌲❄️✨ We just popped it in the car trunk after buying it for $10, easy-peazy! It’s totally propped up with rocks in that bucket! 😂 Giant Christmas trees don’t fit in our small apartment, so we’re making due with cute little trees for now. I’m in love! PS. Real trees forever! #christmastree #minimalistchristmas #minimalchristmas #simplechristmas #minimalism #minimalist #simplicity #tree #christmas #simplicity #simplehome #holidays #smalltree #smallchristmas #tinytree #space #lightandminimal" title="Working on having a simple Christmas season over here, starting with a perfect little tree. 🌲❄️✨ We just popped it in the car trunk after buying it for $10, easy-peazy! It’s totally propped up with rocks in that bucket! 😂 Giant Christmas trees don’t fit in our small apartment, so we’re making due with cute little trees for now. I’m in love! PS. Real trees forever! #christmastree #minimalistchristmas #minimalchristmas #simplechristmas #minimalism #minimalist #simplicity #tree #christmas #simplicity #simplehome #holidays #smalltree #smallchristmas #tinytree #space #lightandminimal" /></a>
<a href="https://www.instagram.com/p/Bcfh1ljDBxd/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25009650_202398670305748_3566824323324837888_n.jpg" width="640" height="640" alt="So this just happened!! 😱🤩 My blog (lightandminimal.com) was featured as an Editor’s Pick by Wordpress in their latest issue of Discover. 🎉 Honored and totally flabbergasted (is that really a word?) by this unexpected excitement! Currently sipping tea and figuring out how to handle the crazy amount of responses that I received overnight, 🤓! Blogging has been the perfect creative outlet over the past few years as I’ve learned to free up space in my life for the important things. Cheers to pursing passions, living with minimal to experience/pursue the Light, and Wordpress! Subscribe to receive email updates and stay tuned for more musings and tips and check out my latest post about packing light for international travel in my profile, above.👆🏻Enjoy!! #toGodbetheglory #minimalism #minimalist #lifestyleblog #minimalistblog #slowliving #simplicity #easyliving #featured #wordpressdiscover #wordpress #discover #hooray #pursueyourpassion #blogging #lightandminimal #travellight #simpletravel #minimalisttravel #minimalismtips #holidaytraveltips #traveltips #packingtips #organizing" title="So this just happened!! 😱🤩 My blog (lightandminimal.com) was featured as an Editor’s Pick by Wordpress in their latest issue of Discover. 🎉 Honored and totally flabbergasted (is that really a word?) by this unexpected excitement! Currently sipping tea and figuring out how to handle the crazy amount of responses that I received overnight, 🤓! Blogging has been the perfect creative outlet over the past few years as I’ve learned to free up space in my life for the important things. Cheers to pursing passions, living with minimal to experience/pursue the Light, and Wordpress! Subscribe to receive email updates and stay tuned for more musings and tips and check out my latest post about packing light for international travel in my profile, above.👆🏻Enjoy!! #toGodbetheglory #minimalism #minimalist #lifestyleblog #minimalistblog #slowliving #simplicity #easyliving #featured #wordpressdiscover #wordpress #discover #hooray #pursueyourpassion #blogging #lightandminimal #travellight #simpletravel #minimalisttravel #minimalismtips #holidaytraveltips #traveltips #packingtips #organizing" /></a>
<a href="https://www.instagram.com/p/BcDibJSDA8J/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24125444_150106162414475_7830497405274423296_n.jpg" width="640" height="640" alt="My current minimalist jewelry collection.✨I have a few more pieces, but I store with my capsule wardrobe. Only having a couple jewelry options makes finishing an outfit super quick and easy and I super love that they can be dressy or casual! What jewelry pieces from your collection do you love the most?! 💍💕✨#minimalism #minimalist #minimaljewelry #versitile #minimalistjewelry #simplejewelry #necklace #smallnecklace #silvernecklace #silverearings #earings #goldhoops #goldearings #capsulewardrobe #capsulejewelry #minimalistic #simplelife #easymornings" title="My current minimalist jewelry collection.✨I have a few more pieces, but I store with my capsule wardrobe. Only having a couple jewelry options makes finishing an outfit super quick and easy and I super love that they can be dressy or casual! What jewelry pieces from your collection do you love the most?! 💍💕✨#minimalism #minimalist #minimaljewelry #versitile #minimalistjewelry #simplejewelry #necklace #smallnecklace #silvernecklace #silverearings #earings #goldhoops #goldearings #capsulewardrobe #capsulejewelry #minimalistic #simplelife #easymornings" /></a>
<a href="https://www.instagram.com/p/BcDgD_Ujurh/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23970317_141073513221699_3153527866767966208_n.jpg" width="640" height="640" alt="This mini crossover/wristlet purse has traveled with me on many occasions, including our recent trip to Europe. I love how small it is, preventing the Mary Poppins purse syndrome - toting around a million unneeded things in a giant purse. 🤦🏼‍♀️ It perfectly fits essentials like my passport, cash, charger, phone, and the like. Backpacks aren’t typically allowed in major museums, but I could bring in all of my essentials with this little purse. Honestly, the phone charger was used the most! Read more about how I packed everything that I needed for a one-week trip to Europe 🇫🇷🇳🇱 in a weekender in my latest blog post. ✈️ Link in bio.👆🏻#minimalism #minimalist #minimalismtravel #minimalisttravel #paristravel #amsterdamtravel #paris #amsterdam #travelessentials #purse #smallpurse #minipurse #crossoverpurse #minicrossover #wristlet #purse #smallpurse #travelpurse #travelstyle #travelminimalist #simpletravel #slowliving #essentials #sunglasses #packinglight #lightpacking #minimalistpacking" title="This mini crossover/wristlet purse has traveled with me on many occasions, including our recent trip to Europe. I love how small it is, preventing the Mary Poppins purse syndrome - toting around a million unneeded things in a giant purse. 🤦🏼‍♀️ It perfectly fits essentials like my passport, cash, charger, phone, and the like. Backpacks aren’t typically allowed in major museums, but I could bring in all of my essentials with this little purse. Honestly, the phone charger was used the most! Read more about how I packed everything that I needed for a one-week trip to Europe 🇫🇷🇳🇱 in a weekender in my latest blog post. ✈️ Link in bio.👆🏻#minimalism #minimalist #minimalismtravel #minimalisttravel #paristravel #amsterdamtravel #paris #amsterdam #travelessentials #purse #smallpurse #minipurse #crossoverpurse #minicrossover #wristlet #purse #smallpurse #travelpurse #travelstyle #travelminimalist #simpletravel #slowliving #essentials #sunglasses #packinglight #lightpacking #minimalistpacking" /></a>
<a href="https://www.instagram.com/p/BcAmubsDWbl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24124985_192832647944251_5585419674968915968_n.jpg" width="640" height="640" alt="This is the only makeup that I brought with me on our Europe trip. Since we were only going for a week it seemed silly to bring such large containers so I simplified as much as possible. I reused a pill bottle to house a little powdered foundation and used a cotton ball as an applicator. Also, using the stub of an eve brow pencil saved a little extra space! Swipe to see more photos. Read more about how I packed for this trip in the link above. #minimalism #minimalist #minimalisttravel #minimaltraveltips #minimalmakeup #travelmakeup #travelinglight #packinglight #minimalistpacking #europetravelpacking #lightandminimal #makeupcollection #makeup #smallmakeup #tinymakeup #traveltips #packingtipsandtricks #chapstick #tintedchapstick #bareminerals" title="This is the only makeup that I brought with me on our Europe trip. Since we were only going for a week it seemed silly to bring such large containers so I simplified as much as possible. I reused a pill bottle to house a little powdered foundation and used a cotton ball as an applicator. Also, using the stub of an eve brow pencil saved a little extra space! Swipe to see more photos. Read more about how I packed for this trip in the link above. #minimalism #minimalist #minimalisttravel #minimaltraveltips #minimalmakeup #travelmakeup #travelinglight #packinglight #minimalistpacking #europetravelpacking #lightandminimal #makeupcollection #makeup #smallmakeup #tinymakeup #traveltips #packingtipsandtricks #chapstick #tintedchapstick #bareminerals" /></a>
</div>
</aside><aside id="blog_subscription-3" class="widget widget_blog_subscription">				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82724256"/>
						<input type="hidden" name="source" value="https://lightandminimal.com/2017/12/16/how-i-curate-my-minimalist-wardrobe/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="47746fe218" />						<input type="submit" value="FOLLOW" />
					</p>
				</form>
			
</aside>	</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info-wrapper clear">
						<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .site-info-wrapper -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201750y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f683cf3aa446fac4e36fb8686ab4b948">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/amodesthome.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/amodesthome.wordpress.com\/wp-login.php?action=logout&_wpnonce=090c5a95ca","homeURL":"https:\/\/lightandminimal.com\/","postID":"9251","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82724256" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://lightandminimal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Light and Minimal" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2d1d982bcb" /><input type="hidden" name="_wp_http_referer" value="/2017/12/16/how-i-curate-my-minimalist-wardrobe/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/lightandminimal.com\/2017\/12\/16\/how-i-curate-my-minimalist-wardrobe\/":9251};
	</script>
					<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/16/how-i-curate-my-minimalist-wardrobe/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82724256","siteName":"Light and Minimal","siteURL":"https:\/\/lightandminimal.com","icon":"<img alt='' src='https:\/\/amodesthome.files.wordpress.com\/2017\/12\/lightminimal_logo_1000x1000-011.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/penscratch-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/amodesthome.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F","themeURL":"https:\/\/wordpress.com\/theme\/penscratch-2\/","xhrURL":"https:\/\/lightandminimal.com\/wp-admin\/admin-ajax.php","nonce":"f517fcbcbc","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"47746fe218\" \/>","referer":"https:\/\/lightandminimal.com\/2017\/12\/16\/how-i-curate-my-minimalist-wardrobe\/","canFollow":"1","feedID":"63113537","statusMessage":"","customizeLink":"https:\/\/amodesthome.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Famodesthome.wordpress.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F","postID":"9251","shortlink":"https:\/\/wp.me\/p5B6mc-2pd","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/lightandminimal.com\/9251","statsLink":"https:\/\/wordpress.com\/stats\/post\/9251\/lightandminimal.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Penscratch 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 604 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/amodesthome.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/lightandminimal.com\/wp-admin\/admin-ajax.php","nonce":"68b9fe90aa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/amodesthome.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flightandminimal.com%2F2017%2F12%2F16%2Fhow-i-curate-my-minimalist-wardrobe%2F","blog_id":"82724256","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82724256&v=wpcom&tz=0&user_id=0&subd=amodesthome","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+I1IMxEBeIR0Fp6rZu8zc72djbkwpWOjZN6pWTY3/OiRM4RmWCT+gTDAINHshg/KoGeYBFymUVbe7IC1gaUWCfMWOvfWOR7xSb4FyR1A80THQNcqSIa6AL4T+YenSlLOYaInoxrJPp1dPEeX2gTicKfgW03K/AZKRYDPpRtcFkUS3NQyRvbG4ur8IY7alydOVsMQfdlLyqNYPTkpDLSoUDMtPUbNZWdkiszXg1xSVkpolN0Ly6dROJf+aX+lC+Bp9+Q7WsuvXUmkMWtDBgisWXOgv3/I0kDpPaVhv4LCdDG9jdqY9BkmqtJgbpNZPvzrFAH+79cbd5274+7152wzeUdiN6'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82724256','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82724256','v':'wpcom','tz':'0','user_id':'0','post':'9251','subd':'amodesthome'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dRdz9mendVR1p6eDUuWUV8aVAlYnZsWEwwMy1nWHFiTV9Da1pBJjNqbmI5UUZMLDdCcE5OfGFXLlZTWjBzY0hTN3p+Vn55ejFSTmM2TGU1LT00U1JJVmpfMFc5UG0wVUQwL1lLNC5EZ1dxR0JOeklIbGZsNUhNU1tiMnp+VnZ8d1NGcE9oZ2gvLy9XSFB8OFV+OXZzN35HdG0wYn5LcnhIeTJrc005VzU3cVloQXAwUi0uN29meTlpby1Ya0I9Zzh8K2hPRU9sVFhqNXNEdktyVFMldl8zYkw1Ml9kUT9iNkliOTE='}]);
_stq.push([ 'clickTrackerInit', '82724256', '9251' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.181 seconds
	89753 bytes batcached for 300 seconds
-->
